Translation

English
English Portuguese (Portugal)
Make sure you have read and followed the required steps needed to install Cacti before continuing. Install information can be found for <a href="%1$s">Unix</a> and <a href="%2$s">Win32</a>-based operating systems. Certifique-se de que leu e seguiu os passos necessários para instalar o Cacti antes de continuar. As informações de instalação podem ser encontradas para <a href="%1$s">Unix</a> e <a href="%2$s">Win32</a> sistemas operacionais baseados.
This process will guide you through the steps for upgrading from version '%s'. Este processo irá guiá-lo através dos passos para atualizar a partir da versão '%s'.
Also, if this is an upgrade, be sure to read the <a href="%s">Upgrade</a> information file. Além disso, se for uma atualização, certifique-se de ler o arquivo de informações <a href="%s">Upgrade</a>.
It is NOT recommended to downgrade as the database structure may be inconsistent NÃO é recomendado o downgrade, pois a estrutura do banco de dados pode ser inconsistente
Cacti is licensed under the GNU General Public License, you must agree to its provisions before continuing: Cacti é licenciado sob a GNU General Public License, você deve concordar com suas provisões antes de continuar:
This program is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General Public License for more details. Este programa é distribuído na esperança de que seja útil, mas SEM QUALQUER GARANTIA; sem mesmo a garantia implícita de COMERCIALIZAÇÃO ou ADEQUAÇÃO A UM PROPÓSITO PARTICULAR. Veja a GNU General Public License para mais detalhes.
Accept GPL License Agreement Aceitar contrato de licença GPL
Select default theme: Seleccione o tema predefinido:
Pre-installation Checks Verificações de pré-instalação
Location checks Verificações de localização
ERROR: ERRO:
Please update config.php with the correct relative URI location of Cacti (url_path). Por favor, atualize o config.php com a localização URI relativa correta do Cacti (url_path).
Your Cacti configuration has the relative correct path (url_path) in config.php. Sua configuração Cacti tem o caminho relativo correto (url_path) no config.php.
PHP - Recommendations (%s) PHP - Recomendações
PHP Recommendations Recomendações PHP
Current Actual
Recommended Recomendado
PHP Binary Caminho Binário PHP
The PHP binary location is not valid and must be updated. A localização binária do PHP não é válida e deve ser atualizada.
Update the path_php_binary value in the settings table. Atualize o valor path_php_binary na tabela de configurações.
Passed Aprovado
Warning Aviso
PHP - Module Support (Required) PHP - Suporte a Módulos (Obrigatório)
Cacti requires several PHP Modules to be installed to work properly. If any of these are not installed, you will be unable to continue the installation until corrected. In addition, for optimal system performance Cacti should be run with certain MySQL system variables set. Please follow the MySQL recommendations at your discretion. Always seek the MySQL documentation if you have any questions. Cacti requer que vários módulos PHP sejam instalados para funcionar corretamente. Se algum deles não estiver instalado, você não poderá continuar a instalação até que seja corrigido. Além disso, para um ótimo desempenho do sistema, Cacti deve ser executado com certas variáveis do sistema MySQL definidas. Por favor, siga as recomendações do MySQL a seu critério. Procure sempre a documentação do MySQL se tiver alguma dúvida.
The following PHP extensions are mandatory, and MUST be installed before continuing your Cacti install. As seguintes extensões PHP são obrigatórias, e DEVEM ser instaladas antes de continuar sua instalação do Cacti.
Required PHP Modules Módulos PHP necessários
Installed Instaladas
Required Obrigatório
PHP - Module Support (Optional) PHP - Suporte a Módulos (Opcional)
The following PHP extensions are recommended, and should be installed before continuing your Cacti install. NOTE: If you are planning on supporting SNMPv3 with IPv6, you should not install the php-snmp module at this time. As seguintes extensões PHP são recomendadas, e devem ser instaladas antes de continuar sua instalação do Cacti. NOTA: Se você está planejando suportar SNMPv3 com IPv6, você não deve instalar o módulo php-snmp neste momento.
Optional Modules Módulos opcionais
Component Translation Difference to current string
This translation Propagated Translated Cacti/core
The following strings have the same context and source.
Needs editing Cacti/thold
Propagated Translated Cacti/core (v1.2.x)
Translated Cacti/routerconfigs
Translated Cacti/reportit

Loading…

No matching activity found.

Browse all component changes

Glossary

English Portuguese (Portugal)
No related strings found in the glossary.

String information

Source string location
lib/installer.php:1777
String age
3 months ago
Source string age
3 months ago
Translation file
locales/po/pt-PT.po, string 3215